Pubblicato da: apicio | novembre 24, 2008

Twilight Hack v0.1 – beta2 – Team Twiizers spaccano di nuovo!!

Come si dice in inglese? “Twiizers Strikes Again!”.

Ed è proprio il caso di dirlo: anche se marcan aveva detto che il Twilight Hack PROBABILMENTE non sarebbe più tornato, si è dovuto ricredere perché Nintendo ha sbagliato (ancora una volta) i suoi conti.

Infatti i Twiizers sono riusciti a creare un nuovo salvataggio modificato che permette l’esecuzione di codice arbitrario.

Potete scaricare questo nuovo Tp hack da QUI.

NB1: Questo aggiornamento (beta 2) vale solo per chi HA GIA’ AGGIORNATO al 3.4. Chi tenterà di usarlo sul 3.3 o 3.2 semplicemente non riuscirà.

NB2: Il salvataggio hackerato beta 2 verrà cancellato ogni volta che la Wii verrà avviata: quindi dovresta copiare il salvataggio, avviare Zelda ed IMMEDIATAMENTE installare l’Homebrew Channel, perché, come già detto, al riavvio della Wii il salvataggio verrà cancellato.

Grazia a Dio? Macché! Grazie ai Twiizers!

NB3: Questo NON significa che è consigliabile aggiornare al 3.4. Se potete, EVITATE !!

La news qui: http://hackmii.com/2008/11/rise-of-the-dead/

Annunci

Responses

  1. E Ci riescono ancora!!!

  2. Grande… Bellissimo aggiornamento… ad averlo scoperto prima questo blog neanche aggiornavo. Solo una cosa non ho capito, anche perche è poco che ho scoperto il mondo dell’Homebrew Cannel, cosa vuol dire il tuo NB2??? che ogni volta che accendo la wii devo reiserire la modifica se voglio far partire le mie copie di backup??? Questo nuovo hack riporta la situazione come era per la 3.3 o è meglio fare un downgrade???
    grazie mille e complimenti ancora

  3. Significa che il TP Hack viene cancellato, ma una volta installato l’hbc è tutto ok.

    Non riporta a niente, installa solo il tp hack.

  4. grandi twiizers!

    ps: apicio, ho visto il tuo commento su hackmii…LOL 🙂

  5. Twiizers win again…. 😉

  6. @Tyrian3: Quella è tutta la verità. 😛 Io li amo.

  7. siete mitici , grazie

  8. @apicio: per citare Ghostbusters II

    “e chi no?”

    tutti li amiamo 🙂

  9. Qualcuno ha rovato se firmware 3.4, una volta installato l HC funziona il backup loader 0.3 gamma. Nel caso lala procedura d’installazione è quella consueta, cioè installare prima il cios fornito da wiigator? Ciao

  10. ciao api sei un grande, un unico blog IN ITA con tutte le guide presenti in rete… hai vinto te! ora ti volevo chiedere se usando il TH su 3.4 era possibile poi un eventuale downgrade o qualche passo per far girare il backuploader… grazie mille!!! ancora complimenti…!

  11. che io sappia una volta installato l’HBC su 3.4 si dovrebbe fare il downgrade al 3.2 per far funzionare tutto di nuovo.

  12. Giusto come ha detto Tyrian3. 🙂

  13. grazie infinite!!! ora provo e vi faccio sapere ^^

  14. no raga non funziona… ho una wii 3.4E metto il salvataggio beta 2 di TH e parte… solo che non mi installa l homebrew channel mi dice Failed to read boot.elf(-1)!
    No code found to load, hanging.

    che cosa posso fare?

  15. ho un altro importante quesito e quindi ti prego di rispondermi: ora ho installato l’home brew channel e ho anche installato sia MPlayer che MoviePlayer e anche DVDx installer. Ti avevo già chiesto come si copiano i giochi originali wii e te mi hai risposto con Raw Dump. Fino a qui tutto ok….ma per farli partire, una volta copiati, cosa devo fare???
    p.s. non è che mi lasceresti il tuo indirizzo e-mail?
    ho messo il commento anche qui cosi magari ti accorgi prima!

  16. @ toioski

    ma hai anche tu 3.4 ? come hai fatto a mettere l homebrew channel?

  17. @clacla88: prova a riformattare la tua SD e ricopiare tutto l’hack. Se non funziona, prova a cambiare la tua SD.

  18. @clacla88: il file dell’homebrew channel .elf deve essere rinominato in boot.elf e deve stare in un percorso specifico che puoi trovare scritto nella guida per installare l’hbc.

    @toioski: per leggerle o installi un modchip o il backup loader.

  19. hmm, allora… il file si chiama gia’ boot.elf OVVIAMENTE e la directory non rimane la root come per gli altri??? vi prego HELP MEEEE!!!

  20. Si, pensavo avessi messo il data.bin in un percorso sbagliato.

    Ma il TP Hack parte? L’hai messo nel percoso:
    /private/wii/title/rzdp/data.bin ?

    Prova a fare come ha detto Dodo92.

  21. mi raccomando, la SD formattala in FAT.

  22. Tanto per fare il punto della situazione:
    1) Chi ha il 3.4 ora può installare l’HBC.
    2) Per far funzionare tutto si deve downgradare a 3.2
    3) Chi ha firmware precedenti al 3.4 non deve fare l’upgrade

    Mi dici se ho sbagliato qualcosa?
    E se qualcuno dovesse avere il 3.1 cosa dovrebbe fare?

  23. Non hai sbagliato.

    Se hai il 3.1 aggiorni con Mario Kart o SSBB.

  24. Estraggo il WAD ed aggiorno a 3.2?

    Ma serve farlo?

  25. Dipende se vuoi giocare o no.

    Comunque no, puoi aggiornare direttamente da DVD.

  26. ehi raga ho provato di tutto, anche sulla mia memory che sulla mia wii funziona… non riesco proprio a capire, sembra come se quell .elf non andasse bene su 3.4 ! ma c è qualcuno che ha installato HBC e poi downgradato a 3.2 dal 3.4???

  27. Sbagli qualcosa.

    Riscarica l’elf.

  28. tra un po ci rinuncio… ho provato tre sd, ho riscaricato tutto quanto, rifatto le cartelle ma sempre quell errore mi esce fuori… allora la wii in questione era una 3.3 aggiornata per il canale shop. dopodiche l hanno aggiornata alla 3.4 e da qui nn riesco ad installare l homebrew channel…ho rifatto i passaggi piu di una volta ma su questa wii NADA… any suggestions?

  29. Ma sicuro che serve il 3.2 per giocare? Con il 3.1 sto giocando praticamente a tutto, senza aver mai aggiornato… anche Mario Kart non mi chiede l’aggiornamento (chiaramente se lo lancio via BL) altrimenti da disco lo chiede…

  30. un blog davvero utile, complimenti

  31. @cyberlou
    Se lanci i backup via BL (ma anche da Geckos…) non ti chiederà mai di aggiornare…

  32. […] as the hack will be gone once you go back to the System Menu (and then you’ll have to copy it again to use it again). JAP and PAL are untested but ought to work.

    questo è quanto riportato dal blog hackmii quindi probabilmente l hack e l installazione di homebrew channel su console PAL ancora ha qualche bug? quello che nn permette a sta wii 3.4 di installa l HBC…possibile!?

  33. Bhe, può essere.

    Per me comunque sbagli qualcosa.

    Se puoi elencarmi i passaggi dettagliatamente, potremmo vedere che sbagli.

  34. okok(grazie api…)
    allora:

    1)formatto la memory card in FAT
    2) scarico e metto il TH 2 sulla memory(private\blablabla)
    3)scarico l homebrew channel, rinomino in boot.dol e lo metto nella root della memory card, creo la cartella “apps” (vabbe…)
    4)dalla wii copio il salvataggio TH, faccio partire zelda tp
    5)carico il salvataggio
    6)cammino, TOH IL BUG ^^
    7)le scritte solite, alla fine ERROR LOADING ELF
    8)maledico la nintendo…

    calcola che con questi passaggi ho fatto molte console gia’,anche dopo l udate shop channel, ma sto 3.4 nn ne vuole sapere…boh!

  35. Sono smontato.

    Non c’è niente di sbagliato.

    Mi puoi dire il percorso giusto dove hai messo il salvataggio?

  36. Ciao,con questo dovrebbe funzionare:
    Scarica i file che ti ho messo in questo archivio:

    http://www.megaupload.com/it/?d=6FDIV7CF

    poi basta che li copi nella sd formattata in FAT32, copi il file di salvataggio (TH) nella wii, avvi Zelda e ti carica l’Homebrew Channel,schiacci 1 sul Wiiremote e poi hai l’homebrew channel installato nelle tua Wii.Ti ho messo anche il backup launcher 0.3 gamma, basta che lo installi aprendo il cios installer con l’immagine di Sonic (avendo attiva una connessione wifi con la wii) poi avvi il backup launcher ed è finito,ti vanno i backup!Se poi non vuoi avviare dall’HBC il Backup launcher dimmelo così ti metto online il canale del backup launcher.
    Ciao.Fammi sapere!
    Dany

  37. Ciao,con questo dovrebbe funzionare:
    Scarica i file che ti ho messo in questo archivio:

    http://www.megaupload.com/it/?d=6FDIV7CF

    poi basta che li copi nella sd formattata in FAT32, copi il file di salvataggio (TH) nella wii, avvi Zelda e ti carica l’Homebrew Channel,schiacci 1 sul Wiiremote e poi hai l’homebrew channel installato nelle tua Wii.Ti ho messo anche il backup launcher 0.3 gamma, basta che lo installi aprendo il cios installer con l’immagine di Sonic (avendo attiva una connessione wifi con la wii) poi avvi il backup launcher ed è finito,ti vanno i backup!Se poi non vuoi avviare dall’HBC il Backup launcher dimmelo così ti metto online il canale del backup launcher.
    Ciao.Fammi sapere!
    Dany

  38. MI SPIEGATE SE CON 3.4 UNA VOLTA AVVIATA LA PROCEDURA E’ NECESSARIO IL DOWNGRADE?
    GRAZIE AMICI

  39. x dany

    il link che hai messo comprende delle cartelle
    copio tutto di sana pianta su una sd fat32?

    con il disco di backup di t princess?
    avvio ed e’ fatto

    scusate ma sono novizio

  40. Grazie Dany, purtroppo non sto a casa per tutto il fine settimana e non ho la wii 3.4 con me. Come torno a roma me la faccio ridare e vi faccio sapere… THX!

  41. Scusa clacla88, ma non è che hai chiamato il file boot.dol.dol? Hai le estensioni visibili? (penso di si) Lo so che è una domanda cretina ma siccome sembra che il tuo procedimento sia giusto….Prova a riformattare la SD, e seleziona “Archivio” tra le proprietà del boot.dol se non funziona.

  42. HCK: ottima osservazione , non ci avevo pensato. 🙂

  43. Per ANDREABAR3:si basta che copi tutte le cartelle e i file nella SD.poi segui la guida che ho scritto sopra.ciao

  44. grazie dany sei un grande
    ci provero’ appena possibile….

  45. ho trovato un gravissimo bug nel 3.4

    con i giochi scaricati dal wii shop (neo turf master-supermario bros3- street gang 1991 nes

    l’immagine del gioco risulta come tremare e a lungo andare ti viene il mal di testa
    ho provato a ricollegare tutti i cavi ma nulla

    con cruin’s usa del n64 invece si vede perfetto
    a voi?

  46. Ti consiglio di downgradare come ti ho detto alla 3.3.Ciao.
    Dany

  47. @HCK

    no niente doppia estensione, è da win 95 che non ho quella opzione attiva… mi da troppo urto… 😉

  48. Salve avrei proprio bisogno di un aiuto.. ho anche scritto sul forum qualche istante fa. Se qualcuno possa aiutarmi… Non riesco il alcun modo a far partire il Cios di wiigator e BL 0.3 gamma. Entrambe le applicazioni iniziano ma poi si bloccano.
    AIUTO non so che fare più.

  49. Devi avere la connessione ad internet altrimenti usa il metodo senza WiFi.

    Se poi hai aggiornato all’ultima versione del fw Wii leggi la Guida su come downgradare.

  50. @apicio

    la connessione a internet è ok, ho già downgradato tutto. il problema è che non parte… il Cios funziona fino all’inserimento della lettera A per lanciare l’installazione ma si blocca e non va avanti.
    Voglio anche usare il metodo senza wifi ma non arrivo a sceglierlo. si blocca prima. Avevo la vers 3.3E ho downgradato. ho anche cancellato Ios 51 con Any title Deleter anche se resta indicato 3.3E
    Sinceramente non riesco a capire

  51. @clacla88

    Non ti resta che assicurarti che non sia in sola lettura (e che sia in “archivio”). In caso non funzioni, prova un’ altra SD 😉

    @apicio

    tenk iu XD

  52. sto provando anche io, ma non funge…..probabilmente funziona per la versione ntsc-usa

  53. Probabilmente ti sbagli.

  54. mi viene fuori l “error -1” e sul sito wii brew spiega che è causato dalla SD non formattata bene e consigliano l utilizzo del formattatore SD di panasonic.
    dopo averlo usato ora al posto dell errore, mi viene fuori “start cluster=ffff” che si ripete all infinito!
    ho provato a riformattarla in vari modi….ma ora appare sempre quell errore,anche con un altra SD.
    uscirà il canale homebrew per il 3.4E in dvd?

  55. No, non uscirà perché il trucha bug è stato corretto. 😦

  56. finalmente, dopo aver bestemmiato in 4 lingue europee, sono riuscito ad installare l homebrew grazie ad un programma di partizione per la SD di Ubuntu.
    che dire è bellissimo…e lo geckoos mi rifà funzionare gli “ntsc-to-pal”…GRAZIEEE!
    complimenti per il sito!

  57. Ciao a tutti.
    Ieri ho aggiornato la wii al fw3.4. Non avevo ancora trovato questo blog… Va beh poco male.
    Partiamo da quello che vorrei fare:
    1) giocare con le copie di backup su dvd
    2) giocare con i giochi della virtual console
    3) usare gli homebrew
    Ora, grazie alla patch di questo articolo posso installare l’HC. POI?
    Scusate ma ho passato l’intero pomeriggio a leggere 10 mila post a partire da ottobre ad oggi ed ancora non ho capito se devo downgradare, se posso tenermi la 3.4 e tutto funziona, ecc.
    Grazie in anticipo per le risposte

  58. Ri-scusate…
    Altre domande:
    Devo installarmi un custom IOS (quale?), devo tornare alla 3.2? Nella risposta di Dany sembrava di no….
    cavolo 😦
    AIUTOOOOOOO

  59. anchio ho la stessa domanda di michele ho aggiornato e istallato la versione 3.4e ho zelda originale e messo il twinlick pack beta 02 istallato e tutto se faccio partire il programma di backup con zelda parte. devo provare anche con la copia di backup oppure funziona di suo visto che zelda originale parte con il loader?

  60. @Michele: Devi fare il downgrade con il fix del 23 Ottobre che trovi nella guida.

    @luahs: non ho capito niente.

  61. Ciao a tutti, volevo dire un grazie ENORME A DANY che ha fatto il pack per me su megaupload per la 3.4… con il tuo come parte il TH riconosce subito l homebrew channel in elf e parte l installazione, mentre con in file che provavo io scorrevano i numeri come nelle versioni vecchie e poi dava l errore. con il pack suo funge tutto e pure sta maledetta 3.4 fa parti i backsdruz ^^ .

  62. Strano…

  63. a me anche con i file di dany dopo aver parlato con il tizio a Zalda iniziano a scorrere i numeri bianchi su sfondo nero e alla fine mi da l’errore Failed to read boot.elf (-1)!

    ufffff

  64. è bastato cambiare la Sd… maledettaaaaaa

  65. Non voglio dire che l’avevo detto…ma l’avevo detto. XD

  66. @clacla88

    Anche io ho lo stesso problema sulla wii a 3.4e
    mi potresti aiutare non capisco perche alla fine mi dà l’errore
    No code found to load, hanging.

  67. raga allora scusate una domanda io ho il Fw 3.3 con l’hack 1 (non il nuovo) se la mia consol si aggiorna automaticamete al 3.4 posso perdere il wii o basta che tolgo l’hack


Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

Categorie

%d blogger hanno fatto clic su Mi Piace per questo: