Pubblicato da: apicio | ottobre 29, 2008

HOW TO – GUIDA: Installare i File Wad anche con l’Aggiornamento del 23 Ottobre

NB: Ragazzi questo tutorial viene senza alcuna garanzia. Anche se fin’ora non c’è stato NESSUN caso, è mio dovere dire che il rischio di brick c’è SEMPRE! Non prendetevela con me quindi se potreste intaccare in un brick completo. Uomo avvisato…

Se siete fra quegli utenti che avete (stoltamente, scusate se ve lo dico) aggiornato al 23 Ottobre e quindi avete perso completamente la possibilità di utilizzare i Wad, allora continuate a leggere! E’ stata da poche ore (dalla stesura di questa guida) trovata una soluzione ai vostri problemi. Bando alle ciancie, andiamo al sodo.

L’aggiornamento del 23 Ottobre non fa altro che correggere il TruchaBug su tutti gli IOS installati nella Wii. Ma cosa succederebbe se noi riuscissimo ad installare un IOS che non è stato fixato, e di poi sfruttassimo quell’IOS per downgradare gli altri? Ottima idea!

Ecco cosa vi serve: QUESTO ARCHIVIO.

Analizziamo un pochettino le cose che ci sono nell’archivio e spieghiamole:

Nella cartella Apps troveremo il Wad Manager 1.3 di Waninkoko, il Wad Manager modificato per funzionare con L’IOS16 ed infine l’IOS Downgrader di Waninkoko.

Nella cartella WAD troveremo il cIOS_fix, che ci servirà per riuscire a downgradare gli altri IOS, e troveremo il magico file IOS16-64-v257-prod.wad. Questo file wad viene dal famoso GayFish, quel DVD di backup della Nintendo che serve per trasferire i file da una Wii all’altra (maggiori info QUI). Ora, questo file wad non è altro che l’IOS16 che NON E’ STATO MAI RILASCIATO AL PUBBLICO e quindi è ancora affetto dal TruchaBug. TOMBOLA!

Ecco cosa dobbiamo fare:

1) Usiamo il Wad Manager 1.3 di Waninkoko per installare l’IOS IOS16-64-v257-prod.wad . Ora il Wad Manager installerà questo IOS perché non ha bisogno di essere firmato “falsamente” per essere riconosciuto dalla Wii.

2) Usiamo il Wad Manager IOS16 modificato per puntare proprio all’IOS16 che ora ci troviamo installato nella Wii e quindi installiamo il cIOS_fix.wad

3) Usiamo l’IOS Downgrader di Waninkoko per downgradare tutti gli altri IOS e renderli di nuovo affetti dal TruchaBug !!!

4) Dite: “Ciao Nintendo” e fate la bocca ad U con un sorriso a….tutti i denti che avete.

Per chiarire, il cIOS_fix era utilizzato per far funzionare il backup loader “rubato” a Waninkoko. Siccome è molto funzionale, lo si usa per ques’taltro scopo.

QUESTO METODO FUNZIONA SU TUTTE LE REGIONI, PAL, NTSC/U ED NTSC/J !!!

Un ringraziamento a tutti gli user (seri) di GBATemp che hanno chiarito e reso pubblico il metodo, in particolare a -a_running_pir8 e djtaz.

Per ogni domanda\correzione son qua.

Annunci

Responses

  1. sei un grande…apicio !!!

    sei il migliore!

  2. apicio il cios fix fa cilecca controllalo sul tuo wii!!ho seguito le tue istuzioni ma nn gira fammi sapere

  3. errata corridge era stato copiato male sulla sd!!!faro harakiri x farmi xdonare ci si becca di la!!

  4. ho provato, non funge e non ho capito perchè… espongo i passi seguiti:
    con zelda installo l’ultimo canale hb, avvio il canale e installo IOS IOS16-64-v257-prod.wad tramite wad manager 1.3. riavvio la wii e installo cIOS_fix.wad tramite wad manager ios16 mod. quando faccio questo mi da errore -1035…. qualcuno sa perchè?

  5. E’ strano. Prova a formattare la SD e riscaricare l’archivio.

  6. ho provato… scusami ma come ho aggiornato alle 3.3.. vado bene così?

  7. Non ho capito che intendi.

  8. Sono riuscito a installare un canale quindi penso di aver attuato la tua guida correttamente… il problema è che è il canale Backup loader… ma non funziona…

  9. Aaaahhh. Bhe…il Backup Loader puoi usarlo anche senza canale. 😉

    Segui la guida di questo blog nel post Backup Loader 0.3.

  10. Ma una domanda : io ho aggiornato il Wii per la prima volta al firmware 3.3v2 della console.

    Poi ieri ho installato Homebrew Channel e oggi installato Wad Manager 1.3 scoprendo con mia amaro stupore che non riesce più ad installare qualsiasi file wad.

    Ora volevo chiedere : se eseguo questa procedura sopra descritta , verrà modificato il firmware della versione 3.3v2 ? O resta tale versione e viene solo “consetita” l’installazione dei file “wad”? Grazie

  11. Facendo questa procedura potrai downgradare tutti gli altri IOS, escluso l’IOS51, che potrai rimuovere con Any Title Deleter.

  12. […] installato l’aggiornamento del 23 Ottobre questo canale non funzionerà. Leggere come fixare QUI). Ancora, è stata migliorata la compatibilità per gli Homebrew ed infine è stato riscritto con […]

  13. Un consiglio se acquisto una wii devo fare attenzione al seriale della scatola codici oppure a niente….L’hack permette di usare i giochi backuppati e fare anche altre cosette?

  14. Il seriale serve per lo più per i modchip. Si.

  15. ciao apicio,
    intanto grazie!! con la tua guida sono riuscito a rinstallare i wad.

    però non mi spiego perchè non riesco a fare il downgrade del IOS. faccio partire l’applicazione ma mi da un errore mentre inizializza il network (116)
    consigli?

  16. Spero che la tua wii sia connessa ad internet.

  17. certo che lo è (wifi)
    se mi dici che quell’errore è perchè non trova la connessione, porterò la wii al piano di sotto dove ho il router

    grazie mille

  18. Bhe non lo so..dipende se la tua wii è connessa o no ad internet.

  19. tutto risolto..
    la wii era collegata ad internet ma il segnale wifi arrivava troppo basso.
    spostato il router tutto è filato liscio.
    fatto il downgrade ora mi ritrovo con un bel 3.2E :D:D:D

    grazie ancora

    ciao zimo

  20. salve a tutti.

    Ho aggiornato la wii sabato(non l’avessi mai fatto)quindi volevo fare alcune domande.Avendo un wiikey,seguendo questa guida e “downgradando” la wii tornerà a leggere i backup truchati?Anche senza geckos?

    Grazie anticipatamente

  21. Si.

  22. ciao apicio,
    volevo sapere se questo procedimento funziona anche su console aggiornate al 23710 ma che non montano un cIOS, quindi diciamo vergini!!.

    ciao e grazie
    zimo

  23. naturalmente intendevo il 23/10

    ciao

  24. Ovvio che funziona.

  25. ciao apicio, ho comprato una wii giovedi’ scorso e quando lo collegata ad internet mi ha fatto l’aggiornamento di cui parli, essendo ancora vergine ( la wii !) vorrei chiederti se è necassario avere il canale Homebrew Channel x effettuare la procedura da te scritta,
    altra domanda essendo io completamente spratico sulla programmazione della wii potresti indicarmi un link ( sè esiste ) dove vedere o leggere i vari procedimenti…
    grazie sei davvero grande !!!!

  26. L’homebrew Channel ti serve, ovviamente. E ti serve anche il Twilight Hack.

    NON AGGIORNARE LA WII AL 3.4 ALTRIMENTI PERDI TUTTE LE POSSIBILITA’ DI USARE QUESTO MOTODO.

    Leggi nella sezione guida come installare il TP Hack e l’Homebrew Channel.

  27. spero solo che nn si sia aggiornata da sola visto che lo lasciata collegata col 24h …..

  28. grazie

  29. No tranquillo. 😉

  30. […] alla 3.4 e AVETE precedentemente installato l’Homebrew Channel, potete benissimo seguire QUESTA […]

  31. e se uno ha la versione 3.1E?
    come si fa’ ad attivare il canale WII shop senza installare l’ultima release.?thanks

  32. Non puoi, perché ora è uscito il firmware 3.4.

  33. Ehi apicio..!

    Io ho seguito tutto ciò che c’è scritto sul post..dovrei aver downgradato la mia Wii (posseggo la Wii PAL con wiikey installato,e la versione 3.3),perchè ha scaricato tutti i file tramite la connessione internet..insomma mi è uscita la scritta “press any key to finish” o qualcosa di simile..però la mia Wii,guardando nelle impostazioni risulta avere sempre il firmware 3.3..come mai?
    In teoria con questo downgrade i giochi che prima mi partivano con Gecko OS,e che prima ancoar mi partivano tranquillamente,dovbrebbero andare lisci senza Gecko..?

    Grazie dell’attenzione!Attendo risposte..!!

  34. se hai downgradato SOLO con IOS Downgrader è normale e va bene. 😉

    Ora i giochi che ti partivano con gecko OS (quelli truchati?) dovrebbero partire.

  35. un esempio..
    Naruto Shippuden EX 2..partiva prima dell’aggiornamento senza Gecko OS,dopo l’aggiornamento tramite Gecko..e ora che ho fatto tutto il procedimento NON parte senza Gecko..!!

  36. Ehm…che ti posso dire? Non posso sapere come hai fatto il backup od il procedimento.

    Se NS EX 2 Non è pal allora deve partire con Gecko.

  37. Hmm..il procedimento è quello che è postato quassù..comunque dai..poco importa se lo devo far partire con Gecko..a me in realtà interessa un’altra cosa!:P
    Ho un Dvd con OnePiece Unlimited Adventure,che non ne vuol sapere di partire!Con Gecko OS son riuscito a far vedere la schermata iniziale,dove posso o avviare il gioco,o tornare al menu Wii..ho utilizzato il menu di restart del Wii,comandandogli il RegionFrii..
    Ma non ne vuol sapere di partire..il gioco è NTSC..che tu sappia c’è un modo per giocarci con la mia Wii PAL..??

  38. Ciao a tutti! Dunque… Da perfetto pivello, ho aggiornato al 3.4 (NFS Undercover non partiva e quindi, preso “sfinito” ho aggiornato)…Ora mi ritrovo con un firmware 3.4 che non voglio e… Rivoglio il mio 3.2!
    Cosa succede però?! Ho il canale HB installato e sono riuscito a fare tutta la procedura… Il programma IOS Downloader ha “downloadato” il tutto MA… Alla fine mi ritrovo SEMPRE con il 3.4
    Ho provato a rifare il tutto altre 2/3 volte MA, quando vado a far partire l’IOS Downloader e mi dice di premere “A” per accettare, la wii si riavvia e mi tengo il mio 3.4 …
    Qualche idea?!

    GRAZIE!

  39. Ehi Dani ma comunque ti parte NFS Undercover?!

  40. Si,parte perfettamente ma tutti i giochi NTSC->PAL thrucati non vanno più’… Mi dice errore interno, espellere il disco e resettare la consolle… NFS non e’ malissimo come gioco di guida (per ewii e’ uscito molto di peggio), ma preferisco di gran lunga tenermi il SW 3.2 e-semmai- installare i soli IOS per NFS…
    Peccato non ci sia modo di tornare al 3.2 … Almeno a me non va…

  41. Mmm…ma riesci ad installare un qualsiasi Wad?

  42. SI! Tramite WAD Manager o WAD installer… Il fatto è che su “Impostazioni” rimane fisso 3.4 …

  43. Questo significa che la procedura è andata a buon fine. Se vuoi, puoi downgradare col Downgrader di Waninkoko (non l’IOS Downgrader), ma il cIOS Downgrader.

  44. Premetto che ho fatto tutto come descritto, in fase di downgrade si è bloccato in “installing ios15 v257,pleasewait…” e più sotto” downloading and installing content #01…” ed è così da più di un’ora. cosa faccio?

  45. Hai la wii connessa ad internet, vero?

    Se no, connettila.

  46. si, gli ios11 – 12 – 13 gli ha scaricati e ijnstallati direttamente.

  47. dici di resettare il router o si bloccherebbe l’installazione?

  48. scusate ragazzi io avrei bisogno di un urgente aiuto!. allora da perfetto idiota ho aggiornato al 3.4 ignaro di quello che succedeva la twilight hack e cosi eccomi qua!. quando dal canale homebrew cerco di installare il Wad Manager 1.3 di Waninkoko per installare l’IOS IOS16-64-v257-prod.wad mi dice dopo l’installazione “-error” e quindi significa che non è andato a buon fine l’installazione.Ora se ce qlk passaggio che bisogna fare prima per favore ditemelo avrei urgenza di giocare a wii music….grazie in anticipo per tutti i suggerimenti che mi darete!

  49. ps se centra la connessione con l’homebrew channel mi dice:Rete non inizializzata se questo passaggi puo aiutare…

  50. sembra che sia stato il router a bloccarsi adesso stà continuando l’installazione.

  51. Ottimo. 😉

  52. x Anthony
    io sto facendo il downgrate in questo modo:
    ho scaricato la patch x 3.4 e anche il homebrew.
    ho fatto partire il canale homebrew sono entrato in Wad Manager 1.3 e dato il file IOS IOS16-64-v257-prod.wad , dopo sono entrato nella terza icona (del canale) e installato cIOS_fix.wad alla fine ho dato il downgrade e adesso sta continuando l’installazione

  53. ha installato tutto ma sono ancora alla versione 3.4e

  54. E’ normale. Ora puoi installare i WAD e se vuoi puoi downgradare con cIOS Downgrader.

  55. grazie x la velocità delle risposte…
    siete grandi

  56. ok ora va ma durante il downgrader si ferma a “downloading e content #19”

  57. ragazzi problema risolto ho installato backup channel (o cm diavolo si chiama) e va egregiamente!

  58. Eh?

  59. Per coloro che hanno fifficoltà ad installare il cios-fix.wad tramite Wad Manager IOS16 modificato, possono operare in questo modo.

    – Installate il cios_fix.wad tramite Wad Manager 1.3
    – Reinstallate cios_fix.wad con il Wad Manager IOS16 modificato
    – Uitlizzate l’IOS Downgrader per downgradare la vostra console

    Se continua ad apparire un software di sitema diverso dal 3.2E (a me appariva sempre il 3.3U), utilizzate AnyRegion_Changer ed operate solo sull’opzione per installare un 3.2E nuovo di zecca.

    Ovviamente se avevate installato precedentemente il cIOS249-IOS36-rev07 (per avviare i backup), dovrete reinstalarlo perchè con la procedura di downgrade è andato perso.

  60. Ragazzi ma è normale che la versione del fw non cambi, perché voi in effetti downgradate solo gli altri IOS, non quello che utilizza il menù di sistema. 🙂

    Vi ricordo, inoltre, che dipende anche dalla connessione internet la riuscita di questa procedura.

  61. ciao,io ho un problemino,ho la3.4 ma leggo tranquillamente i backup dopo la procedura,volevo installate dei wad e li ho copiati nella sd/wad con wadinstaller 1.3,li installa,ma se li lancio dopo poco rimane lo schermo nero e non si può far nulla se non tenere premuto il Power per riavviare la consolle;sapete dirmi dove sbaglio? oltre ai file wad va copiato da qualche parte anche il boot.elf?a cosa serve?
    grazie

  62. Ciao mitico apicio! Sulla mia wii ho la versione 3.4e.Ho seguito tutte le tue guide ma non riesco ad installare il cios, mi da sempre un errore verso fine installazione. Mi sono perso qualcosa?Grazie

  63. Bhe a parte dirti di seguire di nuovo questa guida passo per passo e formattare l’SD, non so che dirti.

  64. ma quindi è possibile con la versione 3.4e? riesci a linkarmi la guida per favore?Grazie

  65. Ce l’hai sopra di te. -.- E’ l’articolo.

  66. ciao, innanzitutto grazie e complimenti per le guide e tutto i consigli che ci dai.

    ha fatto i primi 2 passaggi della guida, poi quando passo al IosDowngrader mi da errore 116 mentre inizializza la rete.
    la wii è connessa in wifi e funziona con il canale internet tranquillamente.
    a dire il vero ho anke provato a insatallare un wad che avevo scaricato (quello dell’acquario) e funziona…
    suggerimenti?

  67. Se i wad ti funzionano che ti importa?

    Se non ti riesce ad inizializzare la rete è un errore del tuo router.

  68. @jod prova ad installare il cios_fix prima col wad manager 1.3 liscio (dovrebbe installarlo correttamente senza intoppi) e poi col Wad Manager IOS16.

  69. ho portato la wii nella stanza dove c’è il router e sta funzionando, quindi piu ke un problema di router direi che è un problema dell’iosdowngrader visto ke le altre applicazioni della wii che usano internet, homebrain channel incluso, funzionano da dov’è messa 🙂 cmq faccio il downgrade perke con il 3.3e non riuscivo ad installare patchmii e neanke dvdx. magari ho detto una boiata 😀 cmq grazie

  70. Se l’hai spostata e funziona, è un problema do router/wii.

  71. probabile, ma non mi spiego perke dalla stessa posizione le altre applicazioni funzionano e quella no! cmq ormai è passato, installato anke pathmii e dvdx 🙂 thanks

  72. Ottimo. 🙂

  73. Sei un grandissimo sono riuscito a far eseguire i giochi backup anche con il firmware 3.4!!!!!!

  74. Grazie Pino. 🙂

  75. ciao io ho una wii con firmware 3.4e ma ho installato l’homebrew channel dopo l’aggiornamento e quando apro il wad manager mi da errore =-1. cosa dovrei fare?

  76. Quello che c’è scritto nella guida.

  77. si ma wad manager 1.3 nn parte e da errore -1

  78. Se non si apre il wad manager significa che hai sbagliato a metterlo sulla SD.

  79. mi spieghi come lo dovrei mettere?

  80. /apps/wad_manager/boot.dol

  81. ho rinominato la cartella[3587]WAD_Manager_v1.3 in WAD_Manager e a farlo partire e niente ho provato a rinominarla e mettere il boot presente nel altra cartella e mi da sempre l’errore ret = -1 cosa dovrei fare? ti prego aiutami

  82. Mi spieghi passo passo che processi fai?

  83. scarico i file dal link li metto sulla sd così[3587]WAD_Manager_v1.3 rinominato nella cartella apps insieme a IOS-Downgrader_v1e a wadmanagerios16 e nella directory principale della sd metto la cartella WAD

  84. Prova a cambiare SD o a riformattarla.

  85. oltre a quei file ke ci devo mettere nella sd?

  86. Leggi la guida e prova a riformattare (IN FAT!) /cambiare SD

  87. io formatto fat32
    sai dirmi ke tipo di errore è il-1?

  88. Devi formattare in FAT16 infatti, LOL ! XD

  89. fat 16 o fat?

  90. Se stai su Windows basta che fai su FAT. Intende FAT16.

  91. ok grazie ora provo

  92. devo farti i miei complimenti ora gira tutto grazie a te e alla tua disponibilità

  93. 🙂

    Figurati. 🙂

  94. l’ultima cosa ho provato a mettere un dvd 1:1 e ad avviarlo e mi dice che nn c’era il dvd, devo installare anche il cios perche nn ci riesco!

  95. l’ultima cosa ho provato a mettere un dvd 1:1 e ad avviarlo e mi dice che nn c’era il dvd, devo installare anche il cios perchè nn ci riesco!

  96. Scusate, io ancora non ho installato niente di niente e non sono molto ferrato in materia. Cosa dovrei fare prima: downgradare o installare la Twilight Hack?
    Putroppo mi sono informato troppo tardi sui rischi di questo aggiornamento e ho aggiornato…Mi pento e mi dolgo XD

  97. Se vuoi installare Wad eccetera, vai nella sezione guide e leggi come installare il TP Hack + HBC e poi downgradi.

    Se non vuoi i WAD usa solo TP Hack + HBC.

  98. Ok, grazie mille per le info (e la rapidità :P)!
    Per ora installerò solo Twilight e HBC, tanto se in caso avrò bisogno di installare WAD posso sempre downgradare dopo no? XD

    Scusate le domande niubbe, ma ho la Wii da 2 mesetti scarsi XD
    Compatitemi XD

  99. Esatto.

  100. Grazie mille, gentilissimo 🙂

  101. Grazie mille per la guida .
    Seguita alla lettera perfetta

  102. Salve ho provato la guida premetto che tengo la console agg 3.4E ho installato l’homebraw channel solo che i passagg con wad manager e managerios16 tutto ok invece cos ios downgrader il wifi ok i primi ios ok gli ultimi mi da installing title…ERROR! (ret = -1017) …cosa puo essere?
    tnx

  103. Fai più tentativi.

  104. …quindi è tutto casuale?

  105. stessa identica situazione di mave76.

    Proverò anch’io a fare più tentativi.

    Ma prima di rilanciare l’ios downgrader, devo reinstallare i file .wad?

  106. No.
    Ditemi se vi funziona poi.

  107. l’installazione è andata a buon fine.

    C’ha messo moooolto meno rispetto a ieri sera. In effetti non ho manco assistito al download e all’installazione dei file, perchè dopo che ho avviato l’ios downgrader, mi sono allontanato dalla TV per poi tornare dopo circa 5 minuti.

    Vado per controllare nelle impsotazione Wii, e la versione del Wii è ancora la 3.4E…

    Tuttavia, ho provato a installare le librerie per permette la lettura dei dvd, e ci sono riuscito senza problemi (mentre ieri non me lo permetteva)…

  108. E’ normale che sia 3.4E, perché tu hai Downgradato gli IOS e non il menù di Sistema.

    Se vuoi tornare al 3.2E (ma a che pro?) usa il cIOS Downgrader.

  109. nono…l’importante è che possa usufruire degli homebrew senza problemi.

    Non essendo esperto in questo campo, pensavo che cambiando gli IOS, automaticamente sarebbe cambiato pure il cIOS.

    Grazie per aver chiarito il mio dubbio 🙂

  110. ciao senti quale caricatore di backup si dovrebbe usare?

  111. Quello che più ti garba.

    O BL 0.3 gamma o SoftChip .

  112. il problema è ke cn BL 0.3 gamma mi da errore 324 con soft chip nn so

  113. ora che ho modificato downgradato gli IOS, posso installare lo Starfall?

  114. ragazzi, un aiutino, all’installazione del wad manger mi da un errore in ret=-1 … cosa può essere?
    formattato in fat 16 – rinominata la dir del wad manager in wad_manager – provato anche con il format della panasonic ma niente….

  115. …stupido io…avevo disabilitato la conn. internet….

  116. 🙂

  117. …tutto perfetto…messo HB Channel, messo il cios rev7 per il loader…messo HBbrowser…(non mi fa l’ftp cmq va bene cosi’)…solo una cosa, quando metto un dvd backup, mi si resetta la console e parte da capo…(ho fw 3.4E)forse il dvd è per gc???

  118. O.T.

    gli orari sono un ora avanti 😉

  119. I backup GC non sono contemplati nel Backup Loader.

    Eh, lo so. XD Non ho voglia di cercare dove impostarli.

  120. Ciao apicio! 🙂

    Scusa, ma non funziona il link:

    “Ecco cosa vi serve: “QUESTO ARCHIVIO”.”

    Comunque colgo l’occasione x complimentarmi con te, davvero un bellissimo punto di riferimento questo sito!

  121. A me il link funziona.

  122. Non so…

    Con Firefox 3.0.4 non funge.
    Ho provato anche con Chrome, o con Explorer 5, ma niente. 😦

    Clikko sul link, dopo di chè Firefox non riesce a contattare il server etbfog.bay.livefilestore.com, Internet Explorer mi dice che la pagina non può essere visualizzata, e Chrome, come Firefox.

    Ho provado anch a fare “Salva destinazione con nome…” ma non và. :(:(

  123. Complimenti a tutti coloro che stanno postando e danno un bel contributo per risolvere i problemi piu’ comuni.
    Vorrei farvi una domanda in merito al Gekos, ho un paio di titoli (es.Sing it) che utilizzando appunto gekos ad un certo punto, dopo aver fatto il salvataggio del profilo, non va piu’ con errore impossibile leggere il disco. (mi pare strano sia un problema di disco o masterizzazione).
    Avendo un firm 3.2e lo faccio paritre con gekos per non esegure l’aggiornamento all’interno del firmware.
    Avete suggerimenti da cosa possa essere causato?Grazie mille a tutti

  124. Puoi usare anche Starfall. 😉

  125. Ciao Apicio.
    Mi puoi spiegare perchè hai cancellato il mio post?
    Grazie e ciao.

  126. Correggo…. Scusa.
    Non avevo refreshato la pagina 🙂

  127. Io non cancello mai i post di nessuno.

  128. ciao apicio stamattina ero convinto di avere il firmware 3.3 ma dopo aver fatto tutto il casino per cambiare i cios, bios, ios, cos o come cavolo si chiamano nel pannello delle opzioni mi scrive 3.4!

    com’è possibile?

    faccio casini se provo a cambiarli di nuovo secondo la guida del 3.4?

  129. E’ normale.

  130. Ri-scusa…
    Era corretto quanto ti avevo detto all’inizio… on vedo più il mio post.
    Ciao e grazie

  131. ciao a tutti scusate ma io sono nuovo in materia mi hanno regalato una wii con wiikey ma alcuni giochi non vanno tipo mario kart mario e sonic olimpiadi ho aggiornato come mi hanno detto il wiikey e la wii alla versione 3.4 sapete cosa devo ancora fare grazie

  132. Ciao, volevo segnalare che io ho fatto il possibile con il 3.4E ma i backup non vanno: no cIOS.
    Quando provo ad installare il BL 0.3 gamma, l’installazione fallisce e finisce con -1. Provando poi a lanciare il backup mi da errore 324.

    Ho seguito tutte le guide seguibili, ma solo il downgrade mi ha fatto partire il backup.
    Per il downgrade ho seguito la guida che ho trovato qui

  133. ragazzi ma cè un modo per fare la procedure senza dover essere connessi ad INTERNET?

  134. @jokerulez: che sarebbe uguale alla mia.

  135. Ciao a tutti!!

    Allora espongo subito il problema. La mia Wii ha il firmware 3.3e. Ho l’homebrew channell installato e tramite questo canale faccio partire il backup loader e il geckoos i due programmi che + mi interessano. C’è un problema grazie al fatto che adesso c’è la versione 3.4 non posso + accedere al Wii shop almeno che non aggiorni. Come posso aggirare la cosa?

    Se aggiorno il firmware, l’homebrew channel che è già installato, rimane o sputtano tutto?

  136. Se aggiorni va via tutto.

    Usa l’IOS51 e Shop installer di Tona.

  137. Thanks, come torno da lavoro provo. Solo una piccolissima domanda. L’ios51 lo installo col wad menager?

  138. No. E’ un installer in .dol

  139. Quindi tramite HomeBrew Channell?

  140. ovvio.

  141. Thanks!! Spero di riuscirci…. Grazie per l’aiuto!!

  142. Solo un dubbio. Estraggo il file zippato e metto tutto nella cartella apps della sd o devo creare una cartella specifica? In sostanza gli altri applicativi hanno una cartella specifica, qui vedo una serie di cartelle e un file .dol. Perdona la mia insistenza ma nn sono molto pratico di queste cose!

  143. Se leggessi una guida saresti pratico.

    Ogni applicazione la sua cartella, nella cartella Apps.

  144. Ciao Apicio… ottima guida, ma ho un dubbio! Ho il 3.4E con D2Sun e HBC installato. Ho seguito la guida e tutto è andato a posto. Tant’è che ho installato anche il noto browser Internet in formato .wad e funge bene. Però il firm che risulta caricato è sempre 3.4E è normale? Credo di si perchè questa procedura non di downgrade… oppure ho sbagliato qualcosa? Dovrei downgradare a 3.2 per avere più “libertà di movimento” oppure va bene così?
    Grazie … e complimenti per la competenza.
    homar1

  145. Si è normale.
    Puoi rimanere alla 3.4. 😉

    Prego. 😉

    Se comunque riscontri qualsiasi tipo di problema nell’installare i wad, downgradi alla 3.2. =)

  146. Grazie per la risposta… Ora ho NFSUnder PAL che mi chiede l’update per partire… posso farlo o mi conviene rimuovere la richiesta di update? Come potrei rimuoverla?
    Thanks

  147. Usa starfall o geckoos.

  148. … nell’attesa l’ho fatto eseguire e funzia tutto come prima… ma la prox volta userò uno dei due che mi hai consigliato 😉

  149. Salve a tutti.
    Vorrei avere una vs risposta, ancora non ho avuto modo di provare ma utilizzando starfall o gekos ci sono differenze?
    Lo chiedo perche’ ho un paio di titoli che usati da gekos mi restituiscono errore “impossibile leggere il disco”.
    C’e’ da caricare qualche IOS??
    Vorrei anche ugradare alla 3.3 o 3.4 ma non so quanto possa essere una buona cosa avendo il canale HB e gekos installato? Andrebbero via giusto? irriparabilmente?
    GRAZIE

  150. io ho l’errore 324 quando lancio il BL: come mai? cosa posso fare per avviare la mia copia b-up? HELP HELP

  151. Anchio al momento che la Wii legge il DVD mi esce errore 324 no cios (ho la versione 3-4 E)

  152. buongiorno ho comprato una wii una settimana fa il firmaware e’ il 3.3e come faccio a sapere se e’ il 3.3e (v2)0ppure il 3.3e solo
    grazie

  153. Salve
    Per prima cosa grazie a tutti per i consigli.

    Io avevo la versione 3.4 ha effettuato tutte le procedure e sono risultate valide.

    Ora per usare le mie copie di Backup devo comunque usare il
    BackUp Launcer?

    Ringrazio in anticipo per la risposta.

  154. Non per dire ma io ho la 3.4 ed installando solamente Wad Manager e l’IOS16 mi sono accorto che non serve fare nessun downgrade degli altri IOS per poter installare i WADS…

    Una volta lanciato l’homebrew channel e da li aperto Wad Manager (quello normale, non modificato) NON HO INSTALLATO la “fix” ma ho subito provato ad installare alcuni Wiiware e due giochi per Virtual Console… nessun problema, tutto liscio come l’olio (ci ho giocato fino a mezzora fa)

    Ripeto, NON HO DOWNGRADATO NESSUN IOS… ho semplicemente installato il Wad Manager NORMALE e l’IOS16 (che a questo punto non capisco nemmeno a cosa serva, dato che non l’ho nemmeno usato)….

  155. Si certo.
    Magari leggi prima di commentare. Il wad manager normale NON lo puoi usare se non installi il cIOS Fix. Il cIOS fix NON lo puoi installare se non installi prima l’IOS16.
    Ripeto: NON LO PUOI INSTALLARE.

    Ah, e tanto per essere chiari, io non ci credo manco se lo vedo che riesci ad installare i wad normali col Wad manager classico senza downgradare gli IOS. ^_^

  156. Comunque più ci penso e più questa cosa mi sembra incredibile.

    In pratica il Wad Manager 1.3 (classico) mi installa i WAD sulla 3.4… cosa che in teoria non può assolutamente fare…

    L’unica cosa che mi fa pensare ad una possibile spiegazione è che il Wad Manager cerca automaticamente versioni di cIOS installate e le utilizza in automatico per sfruttarne gli eventuali vantaggi.
    Probabilmente l’IOS16 viene rilevato come una specie di cIOS e Wad Manager lo utilizza per installare i WADs (ma allora a cosa serve il Wad Manager modificato per la IOS16? e a cosa servirebbe downgradare tutti gli altri IOS quando i WADs vengono installati senza problemi?).

    Qualche idea?

  157. p.s: ti posso assicurare che le uniche cose che ho fatto sono state queste:
    – lanciato Wad Manager 1.3
    – installato l’IOS16
    – riavviata la Wii

    L’IOS downgrader non l’ho nemmeno aperto, i miei IOS sono tali e quali a quando ho aggiornato alla 3.4, che tu ci creda o no 😀

    Se c’è un modo per provarti che non è stato fatto nessun downgrade degli IOS fammelo sapere, giuro che poi faccio un video col cellulare mentre installo qualche wiiware usando il wad manager 1.3 😀

  158. Non ne ho idea di quello che hai fatto; l’importante è che ti funzioni. XD

  159. Ok, siamo ai limiti dell’assurdo.

    Oggi ho downgradato gli IOS con il downgrader, ho provato il Wad Manager 1.3 e funzionava (come prima di downgradare, del resto)

    Riavviata la Wii ho poi reinstallato il firmware 3.4 dal menu “aggiorna Console”, console aggiornata, riavvio.

    Entro nel Wad Manager 1.3 e…. INSTALLA I WAD senza problemi 😀

    Chi ci capisce è bravo.

  160. E’ normale. Gli altri IOS non sono stati toccati. Solo il 55 ed un altro di cui non ricordo il numero, lol.

  161. sto leggendo con interesse le tue guide e i vari commenti…
    oggi ho preso la wii o il wii (come si dice in giro), e naturalmente ho la versione 3.3E; ho letto che c’è differenza tra la 3.3E e la 3.3E v2, però ancora non ho capito come vedere questa differenza; chiaramente io non ho fatto aggiornamenti, la mia wii è uscita di fabbrica con la 3.3E…ergo?
    Confido in un tuo aiuto apicio… prima di seguire le varie procedure…
    ciao

  162. Ma nella guida c’è scritto…se NON puoi installare i wad, hai la 3.3v2.

  163. ho istallato l’Homebrew channel, aggiornato alla 1.0.1, eseguito il cIOS installer, provato un disco di backup che funziona perfettamente; tutto su versione 3.3E; ho questo domande:

    1)significa che ho la versione 3.3e anteriore al 23 ottobre (quindi non la 3.3e v2)?
    2)devo ancora provare wad manager e compagnia bella, se ho la 3.3e semplice dovrebbe andare tutto liscio anche per questa parte no?
    grazie e intanto buon anno a tutti 🙂

  164. Per quanto riguarda il punto 2: esattamente. Tu prova ad installarne uno, se riesci hai la 3.3e liscia, altrimenti la v2.

    P.S: Ho trovato un OTTIMO motivo per fare il downgrade delio IOS: se avete la 3.4 il GeckoOS non riuscirà ad avviare il rebooter (col region free ecc), una volta downgradati gli IOS il GeckoOS torna a funzionare perfettamente come su una 3.2 🙂

  165. Sono uno degli incoscienti che ha aggiornato la Wii al 3.4E. D’altra parte non ero ancora a conoscenza del mondo degli HOMEBREW. Una domanda sorge (ignorantemente) spontanea:
    premesso che la mia Wii “digerisce” già i backup grazie al suo magico WiiKey, cosa ci guadagno downgradando ed installando gli HomeBrew. GRAZIE e ciao a TUTTI!

  166. Beh, innanzitutto potrai usare la Wii per guardare i Divx o ascoltare canzoni in mp3 messe su chiavetta USB, scheda di memoria SD o addirittura rete….

    Io ad esempio uso la Wii come media center, dal salotto vedo le puntate di Scrubs che ho sul pc che sta in camera mia, semplicemente usando la WiFi.

    Poi potrai installare emulatori vari (MegaDrive, SuperNintendo, ecc..), potrai scaricare direttamente su SD i programmini homebrew (giochi, utility ecc) usando Homebrew Browser senza bisogno di usare il PC, potrai installare Wiiware e giochi Virtual Console…

    Insomma, ti posso assicurare che gli homebrew sono importantissimi 🙂

  167. ragazzi ho bisogno urgente di soccorso.
    non riesco per nessun motivo a far funzionare la modifica.
    Ho una wii aggiornata al 3.3e. con wiikey2 e wiiclip v14. che altro devo fare? aiutatemi 😦 😦

  168. E’ risaputo che la clip da problemi, infatti è sconsigliata da qualsiasi modder serio.

    Prova ad aprire la Wii e staccare e riattaccare la clip, sicuramente saranno dei mancati contatti.

  169. Grazie di tutto! Mi rimane segnalata come versione 3.4E, ma i giochi si installano.

    Word of Goo mi dice: “non puoi accedere a questoo canale”

    problema di compatibilità delle zone?

  170. L’hai reso regionfree?

    Scaricati l’utility per PC “freethewads” e poi scrivi dal prompt dei comandi:
    freethewads nomewad.wad 3

    (il 3 è per impostare la regione su FREE)

    😉

    P.S: World Of Goo è forse il miglior Wiiware che mi sia capitato di provare, davvero ottimo.

  171. Io non riesco a far funzionare nulla. Cioè: installo i due wad, ma poi??? il downgrade non lo fa. Tutte le apps che ho trovato su internet non funzionano. Il canale HB è bloccato, il wufe non funziona, il cIOS installer non va, l’homebrew browser non va. Che posso fare?

  172. Hai controllato che la Wii sia correttamente collegata ad internet?

    Ti ricordo che per tutto il processo di downgrade serve OBBLIGATORIAMENTE che la Wii sia connessa.

    Se sei riuscito ad installare i wads significa che adesso puoi benissimo lanciare l’IOS downgrader.

    Per quanto riguarda le apps, se non riesci a lanciarle sicuramente hai sbagliato qualcosa…

    Devi metterle nella cartella “apps” che deve stare nella root della SD, il file del programma si deve chiamare boot.dol.

    Alcuni programmi hanno anche alcuni files da lasciare direttamente nella root (come ad esempio il file di configurazione di MPlayerWii).

    Una volta messe correttamente, le puoi lanciare direttamente dall’HB channel (vale anche per il downgrader!).

  173. Si la wii è collegata ad internet e il download con il cIOS va, ovviamente si blocca il 99% delle volte (esce l’errore 1017) e ogni tanto esce una schermata nera con dei numeri in esadecimale e necessariamente ho da spegnere/riaccendere la wii. E’ ormai 2 ore che sto continuando a fare questa procedura. Ho il wad dell’opera, però anche con i wads modificati non riesce ad installarlo. Mi sembra molto strano, non vorrei che ci fosse qualche altro blocco

  174. Una cosa che ora sto notando è che ogni volta che clicco sul downgrader, mi si avvia sempre il wad manager, anche se mi installa le patch.

  175. 1017 è file corrotto o non presente. i Wad vanno nella cartella Wad.

  176. Vabbhe, mi sa che mi dovrò tenere la wii così com’è. Ci son troppe cose che non funzionano, probabilmente sarà la mia difettosa o cosa. Il cios downgrader non parte, mi parte solo il wad manager e i dol non me li installa. Ho avuto anche io il mio barlume di speranza. Grazie lo stesso per l’aiuto!

  177. Lascia stare il cIOS downgrader, non ti serve.

    Usa l’IOS downgrader v1 (quello nell’archivio che trovi linkato nel primo messaggio), tanto alla fine il risultato è lo stesso, ovvero ti porta gli IOS ad una versione ancora affetta dal truchabug.

    Il wad di Opera che stai cercando di installare è PAL? ho provato personalmente la versione NTSC-U (ovvero USA) ma anche settandolo su RegionFree non lo installa lo stesso, per cui…

    Per quanto riguarda i dol: devi installarli usando l’homebrew channel, non il wad manager (che installa e disintalla solo i WAD, ovvero i CANALI).

    Poi scusa ma se riesci ad aprire l’homebrew channel è impossibile non riuscire a far partire i dol… devi solo cliccare sul loro bottone! sei sicuro di aver messo le cartelle al posto giusto nella SD? io dico di no…

  178. Fury un’ultima domanda, ma devo modificare qualcosa con qualche disco o metto le iso su dvd e tutto funziona? grazie mille.

  179. Qual’è la migliore modifica sul mercato? installabile semplicemente con clip?

  180. Non devi modificare nulla, semplicemente metti le iso su un normale DVD (ti consiglio i Verbatim DVD+R).

    Come software ti suggerisco IMGBurn, è ottimo e soprattutto gratuito 😉

    Selezioni la iso da masterizzare, imposti velocità 4X (è importante che sia bassa, mi raccomando) e dai il via alla copia.

    Le migliori modifiche sul mercato attualmente sono quelle con chip Argon o D2Pro, entrambi praticamente perfetti.

    😉

  181. 🙂 quale secondo te è il miglior posto per trovare le iso? se ti occorre qualcosa il mio sito è http://www.duebevolution.it ti riservo degli sconti promesso.

  182. ho fatto come mi hai detto. ho riaperto la console e ho staccato e riattacato la modifica.
    Niente da fare. Ho cambiato la modifica, niente da fare. ho usato il programma da te consigliato, niente da fare. La mia console rischia di diventare un oggetto non identificato nel cielo…

  183. Una domanda un pò OT: ma il gioco Zelda va bene anche in versione americana per l’hack?

  184. Salve a tutti. Sono nuovo di questo blog quindi mi presento: sono un neofita di console in quanto per ora mi sono occupato solo computers e qualcosa di s*a*t.

    Vedo che qui risiedono almeno un paio di persone esperte quindi pongo a tutti ed in particolare a loro un paio di domande da vero neofita (scusate se ho sbagliato sezione… eventualmente re-dirigetemi su quella giusta):

    1) Ho una wii comprata a natale ed aggiornata a 3.4 giusto al primo collegamento internet. Ora ho capito che nulla è perduto e che basta seguire le guide … ma il mio dubbio è proprio a monte ed è il seguente (non ridete ….): il Twilight Hack+HBC ovvero la soluzione sw è alternativa al M*O*D hw oppure anche spendendo per l’acquisto della M*O*D devo poi installare HBC per utilizzare i futuri backup dei giochi che andrò ad acquistare?

    2) Se non siete ancora crepati dalle risate … e per sopperire alle lacune che ho in questo campo … potete indicarmi un percorso da seguire per capire come funziona il SO della wii e quindi rimettermi in pari in un paio di mesi?

    Grazie per ogni contributo vogliate darmi
    Giuria

  185. 1) Se compri una mod hardware l’homebrew serve a poco.

    2) La Wii ha un SO ?

  186. apicio, una domanda… ho fatto il downgrade alla mia wii 3.4E tramite la procedura descritta.. e l’ho portata a 3.2E.. solo che al momento di installare i wad, e relativi update del CioS mi restituisce sempre l’errore 2011… hai qualche dritta? mi sembra di aver seguito tutto alla lettera..

  187. @iceman19: ti consiglio mininova, davvero ottimo (ti servirà un client bittorrent per scaricare i files… usa uTorrent) 😉 Per quanto riguarda la Wii… non c’è proprio verso di farla funzionare? che modchip hai montato alla fine?

    @track909: se la tua Wii è PAL e non è modificata non leggerà mai i giochi di altre regioni, quindi ti serve necessariamente una copia europea. Se invece è modificata… beh, non ti serve nemmeno il gioco. Scaricati il DVD autoinstallante dell’homebrew channel e sei a posto (le istruzioni sono nell’archivio). 😉

    @Giuria: la soluzione “soft” purtroppo non è compatibile con tutti i backup (e secondo me non lo sarà mai). Un buon modchip invece legge qualsiasi cosa. Fossi in te non ci penserei nemmeno sopra… chippala e divertiti.

  188. @Obo: Hai usato l’IOS Downgrader? (IOS, non cIOS!)

  189. Ciao a tutti
    ho una wii con mod chip e soft versione 3.1 ,ho installato hbc, vorrei sapere come posso fare a installare il canale wii shop senza aggionare la console.
    Grazie mille
    Franco

  190. Basta che usi questo: http://www.wiibrew.org/wiki/Wii_Shop_and_IOS51_installer

    Usa la versione di TONA.

  191. @ apicio: Grazie proverò il prima possibile
    Franco

  192. @ apicio & FuryThePro: GRAZIE per i consigli.

    Ultima question: quindi anche applicazioni homebrew girano tramite modchip? (avevo capito che agendo sul chip del lettore disco questa fosse la ultimate solution “solo” per i bckp … ).

    Grazie
    Giuria

  193. Ciao apicio, il problema in qualche modo era legata ad una installazione del cIOS 249 errata, infatti, ho provato prima rimuovendola e poi reinstallandola da wad manager e ora tutto funziona correttamente.

    grazie ancora, il lavoro che state facendo qui è davvero grande… bravi

  194. @Giuria: gli homebrew funzionano perfettamente anche senza modchip, anzi, alcuni di essi sono stati creati proprio per cercare di ottenere una soluzione “soft” alternativa al modchip (e sto parlando di tutti i backup loader vari…).

    Senza modchip quindi puoi tranquillamente utilizzare nuovi canali, Wiiware, giochi per Virtual Console, emulatori, media players… in pratica qualsiasi homebrew, l’importante è ovviamente avere l’homebrew channel installato per lanciare tutto il resto… 😉

  195. @FurythePro: si infatti era proprio questo il dubbio.

    riassumendo la base line da cui parto:
    WII vergine con 3.4E

    Se acquisto modchip, sul sito ufficiale HOMEBREW
    dicono che se lo voglio installare con l’.ISO questo non lo passo più fare (avendo la 3.4) infatti …
    […]
    ISO (Selfbooting disc image for people with drivechips)
    !! Only works on systemmenu <= 3.2 and requires a modchip !!
    […]

    D’altra parte tu mi consigliavi di acquistare la modchip perchè più affidabile con i backup.

    Però a questo punto se voglio far girare ANCHE le applicazioni homebrew devo comunque installare la soluzione sw. (facendo oltretutto il downgrade … seguendo la guida pubblicata su questo post … ed a quel punto riattivo anche la possibilità di usare l’iso … ma non serve perchè a ormai hbc è già su)

    Mi sa che alla fine dovrò installare la soluzione sw, e fare il downgrade e poi … comprerò anche modchip (perchè più performante coi bckp)

    Ho capito bene oppure c’è una alternativa ad installare HBC con la mia wii vergine 3.4 ed il SOLO modchip?

    Grazie ancora.

    Ps. mi viene ancora un dubbio … ma i modchip continuano a funzionare con la 3.4? (d*2*s*u*n che sarebbe quello per il quale avrei optato)

  196. Allora, riassumendo: hai un modchip ma sei senza HB channel ed ha il firmware aggiornato alla 3.4. (male!! hehehe).

    Le cose che devi fare, in ordine, sono:
    – Avere un savegame di Zelda sulla Wii.
    – Scaricare il twilight hack 0.1beta2 (fatto apposta per la 3.4).
    – Sistemare nella SD l’installer dell’homebrew channel (ricordati che l’eseguibile deve chiamarsi boot.dol)
    – Usare il Twilight Hack per installare l’homebrew channel.

    Una volta fatto questo potrai usare l’homebrew channel per fare il downgrade e riavere una versione firmware affetta da truchabug.

    Se a te interessano SOLO i backup ed hai intenzione di montare un modchip tutta questa operazione la puoi benissimo evitare.

    Con un modchip come il D2Sun (che fossi in te cambierei con un Argon) puoi tenere direttamente la 3.4 e leggere QUALSIASI backup senza nessun problema.

    Quella che tu chiami “soluzione software” (ovvero i vari Loaders) servono esclusivamente a chi NON ha modchip oppure a chi vuole usare giochi NTSC su console PAL, fine.

    Proprio per questo se una volta che avrai installato il modchip non avrai intenzione di trasformare la Wii in un qualcosa di più “versatile” come ad esempio un media center (secondo me comunque saresti un pazzo a non farlo) potrai benissimo lanciare i backup direttamente inserendoli nella Wii come fossero DVD originali.

    😉

  197. Grazie per i chiarimenti FuryThePro.

    Hai ragione, io vorrei avere “tutto”: quindi seguirò tutti i passi da te descritti e la guida postata da apicio per il downgrade.

    Grazie di nuovo
    Giuria

    Ps. ora mi informo su Argon … pff … questo mondo (quello delle console) inizia a proprio prendermi!! Peccato che ho iniziato così tardi.

  198. @FuryThePro: ops.. la tua ultima tua frase

    […]
    potrai benissimo lanciare i backup direttamente inserendoli nella Wii come fossero DVD originali.
    […]

    mi ha fatto sorgere un dubbio.

    Allora, se monto il modchip PRIMA di installare HB channel posso poi utilizzare un un backup di ZELDA per installare il canale HB medesimo o ci vuole comunque proprio l’originale?

    Scusate tutti: prometto che poi smetto con questo OT.

    Grazie
    Giuria

  199. @Giuria: certo che puoi, i modchip servono proprio a leggere i backup quindi se tu ne monti uno e poi inserisci il backup di Zelda la Wii lo leggerà come fosse un disco originale.

    Enjoy 😉

  200. Ciao apicio, una domanda.
    Ho installato una D2SUN V3.0 ed ho un FW3.1E.
    Molti backup di giochi mi propongono aggiornamenti che temo mi blocchino la console.
    Se con WiiBrickBlocker 1.3 inibisco l’aggiornamento poi masterizzo la iso, il dvd viene letto ma quando avvio il gioco lo schermo diventa nero e si ferma tutto.
    Se non passo la iso con WiiBrickBlocker 1.3, temo l’aggiornamento crei problemi alla consol moddata.
    Mi sto facendo scrupoli di troppo o è vero che ci sarebbero problemi?

    Grazie mille, ciao.

  201. Se non vuoi usare l’homebrew, puoi aggiornare tranquillamente. Altrimenti lanci il gioco con GeckoOS o installi Starfall.

    Gli aggiornamenti non influenzano il chip.

  202. io ho un problema.. ho la wii alla versione 2.2 ho provato a installare il wad ma quando mi dice di schiacciare reste scrive 3 cose e si riavvia…. tutto in meno di 3 secondi.. vuol dire che nn possso mettere nealche il wad?

  203. a scusa nn ho la homebrew… quindi fatto tramite twilight crack come spiegato in un forum

  204. Chiedo scusa apicio, ma sono un neofita rompiballe e homebrew non so neanche cosa sia.

    In ogni caso il tuo commento sugli aggiornamenti se capisco bene, è chiarissimo: NON INFLUENZANO il funzionamento della console moddata !?! confermi???

    Qualunque gioco backuppato io inserisca e mi chieda di aggiornare, posso dare l’ok e non mando in blocco niente. (fermo restando che il gioco sia PAL su console PAL) Ho capito bene?

    Porta pazienza e grazie ancora.

  205. … completo…

    anche se il gioco mi va ad aggiornare il firmware al 3.3 o 3.4 ….???

  206. Disastro!!!
    Wii Music mi ha proposto un aggiornamento ed ho dato l’ok. Mi ha installato la 3.3E ed ora tutti i backup mi danno errore… cosa posso fare???

  207. @BiggestHat segui la guida e fai il downgrade 😉

  208. Scusa Obo, il downgrade non serve solo per modifiche software attraverso Sd etc.. ???
    E’ necessario anche con modifiche hardware?
    Grazie, Big

  209. Se le ISO che hai sono truchate, allora devi downgradare.
    Altrimenti dovrebbero funzionare.

  210. Ciao a tutti.
    Sto cercando di far funzionare il SoftChip nella Wii di un amico… il problema è che lui ha la versione 3.4E !!
    Ho provato in tantissimi modi ma alla fine non sono riuscito a farlo funzionare: una volta installati il wad ed il fix, carico il gioco tramite softchip e mi da errore “DI error id_readID” o qualcosa del genere.
    Quindi potreste dirmi passo passo come fare con la versione 3.4??
    Grazie mille ciao

  211. @Broll: segui la guida su come downgradare dal 23 Ottobre nella sezione guide.

  212. mi puoi dare il link della guida?? perche tra le guide trovo solo questa qui con riferimento al 23 ottobre e nessuna guida sul downgrade

  213. E’ quella.

  214. Sono nuovo del mondo wii, ce l’ho da meno di un mese con wiikey e quindi per i backup non ho problemi, ma da inesperto ho fatto l’aggio a 3.4e, solo che vorrei utilizzare i wad e compagnia bella, ho già installato HBC, ma non riesco a fare il downgrade. Ho messo nella SD il contenuto dell’archivio (wad manager 1.3, ios downgrade_v1 e wadmanagerios16 in apps) e la cartella wad, ma quando cerco di far partire l’IOS IOS16-64-v257-prod.wad mi dà sempre errore 2011. Ho provato più volte ma niente da fare. Qualche soluzione? Tenete presente che sono proprio niubbo col wii, quindi andateci piano con i paroloni 🙂

  215. @ apicio
    Grazie mille.
    Era proprio come dicevi.

    Thanks

  216. Scusate qualcuno mi sa dire perche al secondo punto mi da errore 1029???? aiutooOoooooOOO!!!

  217. Anche io sono più o meno nella situazione di The Doctor…Ho il 3.4, sono riuscito ad installare l’HC, ma non riesco ad esempio a far partire Super Smash Bros. Devo fare il downgrade per forza?

  218. :::::Per LuKluk:::::

    potresti usare game load, scaricalo da HC.

    Oppure scendi alla 3.2 e poi installa game lunch!

  219. @Lukluk: la versione DVD5 di Smash Bros non funziona sulla 3.4, devi usare la versione DVD9 (ovvero dual layer)

  220. Cosa intendi per “puntare al IOS16 che troviamo installato”?

  221. vuold dire che devi usare wadmanager16 lo trovi nel tuo HC dopo aver fatto il primo punt!

  222. Esattamente quello che c’è scritto.
    Il Wad Man si riferirà a quell’IOS.

  223. Ok grazie, ricapitolando, per esser sicuro di non fare casini e brickare tutto: con Wad man carico il IOS IOS16-64-v257-prod.wad che sta in \wad. Poi con il wad16 installo l’IOS appena caricato che dovrei avere in root. Quindi installo il cIOSfis.wad, sempre con wad16 ed infine carico il downgrader che automaticamente mi retrocede tutti gli altri. Se ho ben capito dal forum, comunque il buon esito si vede se la procedura va a buon fine, perchè nella wii apparirà sempre il 3.4. E’ tutto corretto?

  224. Allora, è corretta la procedura?

  225. Corretto, ora esegui 😉

  226. P.S: i file wad tienili tutti nella cartella WAD…

  227. Grazie Fury, visto che mi avevi cortesemente risposto anche per SSBB, ti confermo che la versione DVD9 mi parte con la 3.4, ma poi si blocca al primo filmato. Non so se è un problema di ISO o di supporto DVD, oppure di compatibilità del gioco con la mia configurazione (wiikey + HBC + 3.4E)…Tu che dici?

  228. Il Wiikey (se è aggiornato) dovrebbe leggere senza problemi anche la versione DVD9, per quanto riguarda l’HBC non ci sono controindicazioni con nessun gioco.

    Prima di masterizzare hai impostato il layer break a 2084960?

    Hai provato anche a farlo partire dal GeckoOS?

  229. Con quale programma masterizzi? Io uso IMGburn, dov’è tale funzione?

  230. OK l’ho trovata….:)
    Adesso provo con Gecko e con questi settings…

  231. Ciao, sono uno di quegli stolti che ad ottobre ha effettuato l’aggiornamento nintendo.
    Ora ho il fw 3.4E
    Seguendo la guida sono cmq riuscito a downgradare l’ios ed installare tutto il necessario per far funzionare l’homebrew channel ed il backup launcher gamma con i backup dei miei giochi.
    Poichè ho appreso che ora con il 3.4E nintendo può eseguirmi aggiornamenti senza il mio consenso ho urgenza di fare il downgrade.
    Prima di seguire la guida per il downgrade al 3.2E mi chiedo: dopo questa operazione il backup launcher continuerà a funzionare o dovrò rifare tutto da capo come se avessi una wii vergine con 3.2?
    Inoltre mi illustreresti a cosa serve di preciso lo starfall? Ho letto della funzione region-free, è forse un’alternativa al backup launcher?

    Grazie mille, aspetto risposta prima di smanettarci!

  232. Si, ma non è vero che dal 3.4E ti si aggiorna la console; hanno solo cambiato l’EULA.

    Starfall http://www.wiibrew.org/wiki/Starfall

  233. Ciao a tutti.. Premesso che non sò come funziona vorrei delle info. Ho una wii Pal con modchip D2pro e vorrei provare NFS undercover ,ma mi dice di aggiornare. Ora io ho una wii 3.1 e vorrei tenetla cosi. Credo di aver capito che devo installare i file Iso 38-53-55 ma non mi è chiaro come fare mi potete aiutare

  234. Per fury: ho downgradato e SSBB adesso va…
    Grazie comunque

  235. Solita domanda niubba,

    nella guida non è specificato, ma SI DEVE avere la wii collegata a internet per tornare alla versione 3.2 vero?

    Perdonate ma purtroppo al paese non c’è l’adsl e posso usare internet solo in università o da amici X(

  236. E’ obbligatorio avere la connessione attiva, altrimenti non partirà mai…

  237. Ho trovato dei giochi con estensione wad (Ghost & Ghouls)…Sono dei fake, vero?

  238. Apicio …. Rieccomi :-))

    Riassunto veloce:
    -partivo da una 3.4 vergine
    – comprato D2sun, arrivato una settimana fa e succesfully installed stanotte con la wclip (una settimana per affrontare e risoòvere il problema dei cacciaviti che ho dovuto odinare dopo … e soprattutto la colata di RESINA epossidica … sciolta con lo sverniciatore – e qui youtube aiuta a bestia a vincere le paure) … ma tantè: tutto andato alla prima e adesso is working fine (up&running)

    – a questo punto TUTTI i backup funzionavano

    – a me interessava il backup di zelda per l’installazione di hbc che infatti è andato sù alla grande con la versione appositamente rilasciata per la 3.4E

    – qui ho cominciato a darmi pacche autogratificanti sulle spalle

    – Poi a me interessavano anche i WAD ed allora ho seguito la guida di apicio dal punto 1 al punto 3 compreso … il punto 4 (quello del sorriso a 32 denti) … purtroppo è andato in Abort :-)) quando, subito dopo il riavvio, nel testare che tutti i vari canali continuassero a funzionare, sono andato a lanciare il backup di wiimusic e… gulp …

    MI CHIEDE DI AGGIORNARE ….

    altrimenti non parte (cosa che però non avviene allo stato attuale con altri backup … ad esempio zelda continua a funzionare )

    Allora mi è venuto il dubbio che, avendo io montato il modchip, forse bastava fermarsi al punto 2, SALTARE il punto 3 dell’ IOS Downgrader … per poter poi concludere con successo anche il punto 4 .. :-)))

    Bene, se è così allora potrei confermare aatuare la seguente strategia:

    a) confermare l’aggiornamento che chiede wiimusic e aspettarmi che:

    -il modchip legga di nuovo TUTTI i backup ivi compreso wiimusic (truchato?!)

    -hbc dovrebbe funzionare ancora essendo stato installato sotto 3.4E (in caso contrario faccio il raso e lo re-installo con zelda) : quindi subito dopo l’aggiornamento dovrei tornare alle … pacche sulle spalle …

    b)Resta il problema dei WAD: a questo punto farei i punti 1,2 e finalmente … 4 della tua guida.

    Che dici apicio, può andare come programma della serata di domani ?! :-))

    Scherzi a parte vedi qualche controindicazione?

    Grazie per qualunque risposta,
    Giuria

  239. Apicio … forse ho trovato la soluzione al punto 4 … leggendo con interesse la tua guida su WDS.

    Lascio tutto com’è ed estirpo l’aggiornamento da wiimusic con WDS.

    Che ne dici?

    Giuria

    Legenda: punto 4 della guida al downgrade … ovvero salvare capra e cavoli: usare WAD e HBC per gli homebrew + bkp via mod chip dopo aver downgradato da 3.4E

  240. @LukLuk: no, sono giochi della virtual console, devi installarli con wad manager come se fossero canali, ricordati di settarli su PAL con freethewads 😉

    @Giuria: ma se hai un modchip che problemi ti fai? aggiorna e basta! il D2Sun legge tutti i backup e se hai già installato l’hbc puoi tranquillamente usare anche gli homebrew… cosa te ne frega del trucha? mica devi usare un loader… 😉

  241. @FuryThePro: si infatti.
    Penso che riaggiornerò.

    ma prima voglio provare a sperimentare qualche nozione che nel frattempo credo di aver acquisito. Ad esempio togliendo l’update al wiimusic con WADS sono finalmente giunto al sorriso come da punto 4: In questo momento HO TUTTO 🙂

    Grazie a tutti coloro che mi hanno dato consigli.
    Spero tra qualche tempo di poter dare anch’io qualche contributo attivo.
    Giuria

  242. Ciao a tutti,

    ho un problem con una wii di un amico che
    (pistola lui ma cavoli miei) ha aggiornato al 3.4

    ho installato homebrew channel e fino a li tutto ok
    il problema e’ al momento dell’installazione dei cios
    questi sono gli step che ho fatto:

    ho provato ad installare il cios instal. del backup lancher 0.3 ma mi ha dato errore

    allora ho provato la guida sopra indicata..
    1) Usiamo il Wad Manager 1.3 di Waninkoko per installare l’IOS IOS16-64-v257-prod.wad

    2) Usiamo il Wad Manager IOS16 cIOS_fix.wad

    3) Usiamo l’IOS Downgrader di Waninkoko online…

    i primi 2 step no problem
    ma per il 3° le cose si complicano
    ha installato alcuni ios
    come il 31 v1040 il 33 v1040
    e poi ha iniziato il dramma

    mi ha dato errore per questi:
    ios34 v1039 error ret -1

    ios 35 v 1040 error ret -1017
    ios 36 v1042 ret -1017

    ho provato 2 volte e il risultato e’ lo stesso….

    qualcuno saprebbe aiutarmi??

    Ringrazio anticipatamente e vi auguro una buona nottata……

    by

    Miiiiiiich

  243. Salve raga, ho bisogno di aiuto! 😀
    Dopo aver fatto il procedimento corretto per installare l’ios16, il cios, downgrade ecc. sto provando a far partire dei miei backup (eseguiti correttamente) attraverso backup loader 0.1 ma mi dà:
    -Insert wii game OK
    -Resetting drive OK
    -Title identification -ERROR (RET= -4100)

    questo su una console pal vergine con FW 3.4E 😦
    provando i giochi su una wii con wiikey2 partono senza problemi! HELP!!!!

  244. Aggingo una domanda, c’è qualche homebrew che possa sostituire backup loader sulla console senza chip? appena montero’ la drivekey allora usero’ Geckos….
    -Dove posso trovare la guida al downgrade per tornare al FW 3.2?
    Grazie

    Luca

  245. Downgradato alla versione 3.2E pero’ non ne vuole sapere ne il backuplauncher ne il menu reboot 1.0 😦

  246. grazie ne avevo provati anti ma nessuno funzionava finalmente vedo i dvd sulla mia wii
    weeeeeee!(leggasi uiiiiiiiiiiI!!!!)

    ciauz!!!

  247. Fury, cosa intendi per freethewads? E’ un programma HBC? Se sì, lo trovo sul channel?

  248. E’ un utility da usare su PC, in pratica ti fa settare la regione dei WADS (NTSC,PAL o FREE).

    Settando i WADS su “free” potrai usare anche quelli giapponesi o americani sulla tua Wii PAL 😉

  249. ciao
    dopo aver istallato alcuni canali quando provo ad avviarne uno mi dice che non posso accedere al canale.
    qualcuno mi risolve il problema per favore?

  250. x FURY o Croalx:

    Che homebrew utilizzate come media center? o meglio come divx player? Io ho provato il Geexbox ma nonostante ho Argon2 su D2E con FW 3.2 non mi parte… ho i custom ios del vostro pacchetto ios16…

    Aiutatemi vi prego!

  251. Ciao,
    scusate la mia forte ignoranza in materia…..ho provato ad installare il canale HB e tutto funziona.
    Purtroppo non riesco a caricare il Cios, xchè quando lancio il back launchers mi da sempre lo stesso errore (324 no cios)…..che devo fare???, devo seguire anch’io la procedura sopradescritta??? Preciso che ho la vers 3.4.
    Grazie 1000

  252. @Luca: MplayerWii tutta la vita. Piccolo, potente e soprattutto in grado di leggere da qualsiasi fonte (SD, USB, Wi-Fi).

  253. grazie mille Fury, a buon rendere se ti potessi esser utile 😉
    Mi metto subito a lavoro 😀

  254. Ciao e complimenti per la guida (in primis) ma anche per la pazienza nel rispondere continuamente alle stesse 3 domande XD

    Mi sono letto rapidamente tutti i post ma non mi pare di aver trovato la risposta ad un problema riportato da alcuni e che affligge anche me:

    Ho seguito tutte le istruzioni istallando il canale, i vari downgrader, installer ecc ecc, mi sono masterizzato la mia ISO in un DVD-R Verbatim ad una velocità pari a 2X, inserisco il disco, accedo al BL e mi ritrovo con l’errore

    324 DVD error (o qualcosa del genere)

    E’ un problema di ISO?
    Di masterizzazione?
    Seguendo i vari passi della guida non mi sono stati segnalati errori, l’unico intoppo è questo.

    Suggerimenti?

  255. Nessuno sa darmi un suggerimento?

  256. Domanda: Ho montato il chip Argon2 sulla mia WII con firmware 3.4E. Con il Twilight Hack sono riuscito a installare il HBC (ho evitato l’Argon Channel), e ora volevo praticamente installare un Wad particolare…

    Seguendo la tua guida qui sopra sono riuscito a ottenere il risultato di installare il Wad che mi ero scaricato… ma, quando lo avvio la wii si riavvia senza far partire quel canale.

    Da cosa potrebbe dipendere?

  257. Dal fatto che il canale non è PAL ma NTSC…. ma questa è solo una delle possibilità.

  258. Salve Sto arrivando all’assurdo

    Ho il Wii con la 3.3 E (presumo V2)
    Ho installato con la copia di Zelda l HomeBrew Channel.
    Ho copiato i file da installare nella SD tra cui Wad Manager 1 ho anche formattato l SD in Fat di nuovo.

    Quando inserisco la SD e lancio HomeBrew Channel non capisco per quale ragione mi legge il Wad Manager come 1.1 e non come 1.3
    Installo comunque perfettamente OS IOS16-64-v257-prod.wad

    ma non appena cerco d installare IOS_fix.wad mi da l errore 2011[u]

    che faccio? formatto il Wii?

  259. Date un occhiata qui http://tinyurl.com/dz4kut

  260. scusami ma ho proprio bisogno di capire! Ho HBC e per sfortuna ho aggiornato alla ver 3.4. Ho seguito la tua guida ma non sono riuscito a dowg. In più ora ho il canale HB, ma quando lo faccio partire invece di leggere la scheda riavvia la wii. ho provato anche a riformattare la sd. cosa posso fare? grazie

  261. seguo tutto il percorso. alla fine quando lancio iosdowngrade mi da error ret -116
    cosa posso fare
    grazie

  262. Ciao a tutti volevo chiedere se con l’ios di animal crossing installato tramite wad manager posso fare il downgrade alla v3.2 o rischio qualcosa

  263. Vai tranquillo 😉

  264. Ciao, io sono disperato, cerco di scaricare il file dal link ad inizio pagina ma mi dice che non esiste,puoi ri-postarlo con nuova fonte.te ne son grato io e tutti quei “fessi” che come me abbiamo aggiornato alla 3.4

  265. salve a tutti … un mio amico ha aggiornato alla ver. 3.4E ed ora quando prova a caricare i cIOS36 mi da erroee 2011, volevo fare il DownGrade ma non trovo la IOS16-64-v257-prod.wad e il link riportato in questa discussione non è più attivo .. qualcuna sa darmi una dritta di come fare a sistemare la wii.

  266. Ciao, volevo chiedere aiuto riguardo l’installazione del Cios 36 rev. 10, praticamente non riesco in nessun modo ad installarlo! Avevo il fw della wii 3.4E e non sono mai riuscito ad installare i wad, ho provato anche con la guida Come installare il TruchaBug, ma non sono mai riuscito ad installare il IOS16-64-v257-prod.wad, mi dava sempre errore e non so il motivo…allora ho pensato di aggiornare la wii al fw 4.0 con l’applicazione di Waninkoko , ma ancora non riesco ad installre il Cios 36 rev 10!!! Sempre lo stesso problema con le wad e se provo con l’installazione via internet mi vanno tutti i passaggi per le patch, ma al momento di installare il Cios mi da errore!

  267. Ciao, volevo chiedere aiuto riguardo l’installazione del Cios 36 rev. 10, praticamente non riesco in nessun modo ad installarlo! Avevo il fw della wii 3.4E e non sono mai riuscito ad installare i wad, ho provato anche con la guida Come installare il TruchaBug, ma non sono mai riuscito ad installare il IOS16-64-v257-prod.wad, mi dava sempre errore e non so il motivo…allora ho pensato di aggiornare la wii al fw 4.0 con l’applicazione di Waninkoko , ma ancora non riesco ad installre il Cios 36 rev 10!!! Sempre lo stesso problema con le wad e se provo con l’installazione via internet mi vanno tutti i passaggi per le patch, ma al momento di installare il Cios mi da errore!!

  268. Ciao, ho una domanda, ma credo di sapere già la risposta, comunque chiedo lo stesso, non si sa mai.

    Io avevo installato un pò di wad (virtual console) tempo fa, con una vecchia versione del firmware, ma solo usando twilight hack e wad manager, senza homebrew channel.
    Un giorno, ho aggiornato il canale wiishop che altrimenti non si apriva più, pensando che non avrebbe causato problemi al sistema, dato che era l’aggiornamento solo del canale wiishop.
    Quell’aggiornamento mi ha reso impossibile l’uso del twilight hack e nemmeno del work around. Quando era uscita la versione nuova del firmware, non la 4.0, quella prima, la gente usava il twilight hack nuovo, quello che una volta usato veniva cancellato. A me non è più funzionato neanche quello. Ora ho aggiornato il sistema al 4.0, credendo che non ci fossero più speranze per me, ma proprio due giorni fa scopro una alfa del Bannerbomb, un’applicazione che funziona esattamente come il twilight hack ma senza zelda. Sono riuscito a riaprire finalmente il wad manager (scaricata l’ultima versione), ho disinstallato tutti i wad che non mi interessavano più, poi ho tentato di installarne uno e ho scoperto che non funzionava più. Ho letto nei forum di questo blocco, e tanti tutorial tra cui questo, per rimuovere il blocco, ma se io non ho mai installato l’homebrew channel, come faccio? si può lo stesso solo da wad manager?
    Aiuto please!
    grazie.

  269. Lasciate perdere, ho risolto. Il mio problema era la VC, ora che ho scoperto che gli emulatori girano tranquillamente senza installare nulla, non mi interessa più il downgrade. Ieri notte mi sono sparato 2 ore di the lost levels versione SNES su snes9x e gira perfettamente! In quanto al downgrade da 4.0 senza homebrew channel, ho scoperto che si può fare, anche se c’è il solito rischio brick e non si può installare il preloader per prevenirlo.

  270. Auto! Non mi fa scaricare l’archivio! come mai?

  271. Wii con Wiikey, downgradata a 3.2, non parte Sports Island 2 backup. Sapete dirmi perchè?

  272. Com’è che funziona il link di download all’archivio???? Non capisco, mi manda a una pagina bianca e non parte nessun download….

  273. non mi parte il download nemmano a me

  274. non parte il dowload

  275. Salve a tutti, mi sciso se sono poco esperto..ho comprato una wii con softmod la vers. del fw è 3.3e e c’è il canale Homebrew. I masterizzati li lancio da backup. Vorrei solo capire se e come aggiungere il browser Opera Wad per navigare in internet (e se posso farlo “tranquillamente” via wifi) ed eventualmente usare la wii come mediacenter. Grazie a tutti anticipatamente e complimenti

  276. ciao… scusa ma non riesco a capire come installare wad manager su wii…. io lo metto su app xo hownbrew non me lo vede…. xk????????????


Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

Categorie

%d blogger hanno fatto clic su Mi Piace per questo: