Pubblicato da: apicio | ottobre 26, 2008

Backup Loader v0.3 Beta

Il coder Wiigator insieme alla collaborazione di Waninkoko ha rilasciato la versione beta del suo loader di backup per Nintendo Wii. In questa nuova versione i video non saranno più affetti da lag e la velocità di caricamento sarà molto maggiore di quella della versione precedente. Il WiFi funziona correttamente e la compatibilità è molto aumentata (i giochi patchati funzionanti però sono meno numerosi delle copie 1:1). DVDx non è più necessario.

Changelog:
– Cinematic now working properly
– Wi-Fi Enabled
– Faster Load time
– Drive speed is still 3x. It is so fast that some testers believed it is running at 6x.
– Supports non-patched and patched Wii games (The correct term for “patched” is “decrypted”)
– Not all games will work, but as of now most do.

 

Le regole di installazione sono sempre le stesse: caricare il cIOS Installer tramite l’Homebrew Channel, installare il cIOS, di poi caricare il backup launcher.

Scaricatelo da QUI

Si consiglia, prima di installare il cIOS, di verificarne il codice MD5 tramite il programma HashCalc.

Codici MD5:

a3fec9280cde7d955b061ed32c75aec3 cIOS_Installer/boot.dol
925d030f977f22d61012c04b03985874 Backup_Launcher/boot.dol

Vi ricordo sempre che i backup della GameCube con questo software non funzionano, e che ovviamente una minimissima percentuale di brick c’è sempre (anche se fin’ora non c’è stato nessun caso). Questo backup loader è stato fatto soprattutto per caricare i giochi NON patchati (quindi le copie 1:1).

NB: SE NON DISPONETE UNA CONNESSIONE WIFI ALLORA LEGGETE QUANTO SEGUE:

Scaricate i vari file che servono per il cIOS da QUI  e dopo averli scompattati, metteteli nel percorso della vostra SD:

X:/00000001/00000024/v1042/

Quindi nella cartella v1042 devono essere presenti quei file. Tenete conto che “X” è un volume generico, a voi sarà C, D oppure qualsiasi altra lettera. 😉 Ora non dovrete fare altro che eseguire il cIOS Installer che installerà quei file nella vostra Wii.

Annunci

Responses

  1. […] rilasciato una nuova versione del suo cIOS. Uqesta comprende il backup Launcher versione beta 0.3 recentemente rilasciado dal coder […]

  2. Ciao.
    Ho installato il nuovo cios e wiigator 0.3 e tutto funziona.
    Il mio problema e che non riesco più a far partire il vecchio loader wiigator 0.1 che mi serviva per una questione di compatibilità per i miei backup. E’ normale che non funzioni? non ho rimosso il cios rev5 ne dvdx.
    Grazie per tutte le informazioni che ho reperito leggendo le tue utilissime segnalazioni!

  3. E’ normale che non funzioni. 😉 O uno o l’altro, perchè hai cambiato cIOS.

  4. Grazie della risposta! mi hai confermato quello che supponevo! però speravo che non togliendo i vecchi cios le applicazioni cercassero quello che gli serviva per funzionare e partivano lo stesso. A questo punto mi conviene direttamente togliere il cios rev5?

  5. Ovvio, metti solo il nuovo cIOS. 😉

  6. Sapete qualcosa del nuovo ios con il “read retry fix” fatto da wiigator?? Ho letto qualcosa su gbatemp ma non ho capito molto.. conviene installarlo??

  7. Non è di Wiigator, è una versione amatoriale, fra l’altro non ancora pronta e stabile.

    Scriverò un articolo quando sarà completa e funzionante.

  8. ciao io ho provato ma quando arrivo ad installare il cIOS mi dà errore…centra qualcosa col l’avere fatto l’aggiornamento ultimo???

  9. Ovvio che c’entra caro Marth. 😉

    Nella sezione guida troverai la guida che fa al caso tuo!

  10. quale questa:HOW TO – GUIDA: Installare i File Wad anche con l’Aggiornamento del 23 Ottobre???perchè ho provato ma nulla mi dice sempre errore…

  11. Si è quella, ed è molto strano che ti dia errore.

    Apri un topic sul forum così parliamo meglio. 😉

  12. fatto;)

  13. apicio ci sei???visto che il forum al momento non è disponibile va bene se ne parliamo qua???

  14. […] Le istruzioni son sempre le stesse: installare il nuovo cIOS con il .dol del cIOS installer e lanciare il .dol del backup loader dall’HBC. Per chi non avesse la WiFi, leggere QUI. […]

  15. io ho installato tutto l’occorente pro a far partire il gioco di gundam per gamecube mi parte fino alla presentazione dopo mi da un messaggio in jap che non capisco e non riesco ad andare avanti e questo mi succede con tutti i giochi jap gamecube

    sapete darmi una risposta


Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

Categorie

%d blogger hanno fatto clic su Mi Piace per questo: